Ruido en el motor

Todo lo relacionado con la eléctronica en nuestros barcos
Responder
Avatar de Usuario
arojasb
Aficionado
Aficionado
Mensajes: 128
Registrado: Lun Jun 13, 2005 8:57 pm
Ubicación: Sta. Perpetua de Mogoda (Barcelona)
Contactar:

Ruido en el motor

Mensaje por arojasb » Dom Nov 29, 2015 11:58 am

Hola a tod@s, me gustaría que escucharan el ruido que hace el motor y me dijeran el motivo, los dos motores hacen lo mismo por lo que pienso que del motor no debe de ser, ¿será el variador?.
El motor es un RS-540SH de Mabuchi y variador un NAVY V15R de Graupner.
Un saludo a tod@as

https://dl.dropboxusercontent.com/u/992025/IMG_5085.m4v" onclick="window.open(this.href);return false;
Antonio Rojas

Avatar de Usuario
araola
Miembro Leal
Miembro Leal
Mensajes: 1304
Registrado: Dom Ago 09, 2009 6:17 am
Ubicación: Ferrol

Re: Ruido en el motor

Mensaje por araola » Dom Nov 29, 2015 9:47 pm

Creo que es posible que el ruido venga de la bocina, me parece que entre el eje y los casquillos hay una poca flojedad.
Puedes hacer una prueba, suelta el cardan y libera el motor así podrás escuchar el motor solo.

Avatar de Usuario
arojasb
Aficionado
Aficionado
Mensajes: 128
Registrado: Lun Jun 13, 2005 8:57 pm
Ubicación: Sta. Perpetua de Mogoda (Barcelona)
Contactar:

Re: Ruido en el motor

Mensaje por arojasb » Lun Nov 30, 2015 9:36 am

araola escribió:Creo que es posible que el ruido venga de la bocina, me parece que entre el eje y los casquillos hay una poca flojedad.
Puedes hacer una prueba, suelta el cardan y libera el motor así podrás escuchar el motor solo.
Hola araola, ese ruido lo hace igualmente, fíjate.
https://dl.dropboxusercontent.com/u/992 ... .27.18.mov" onclick="window.open(this.href);return false;
Antonio Rojas

Avatar de Usuario
jose rodriguez
Participativo
Participativo
Mensajes: 587
Registrado: Sab Dic 05, 2009 12:18 pm
Ubicación: la coruña

Re: Ruido en el motor

Mensaje por jose rodriguez » Lun Nov 30, 2015 10:07 am

Hola Arojabs, si te refieres al ruido, pitido, o zumbido que hace con el motor parado, lo produce el variador, a mi también me lo hace, sobre todo en parado y desaparece según se le va dando mas marcha, cosas de la electrónica, la solución para sacar este ruido na la se.

Saludos

Jose rodriguez

Avatar de Usuario
arojasb
Aficionado
Aficionado
Mensajes: 128
Registrado: Lun Jun 13, 2005 8:57 pm
Ubicación: Sta. Perpetua de Mogoda (Barcelona)
Contactar:

Re: Ruido en el motor

Mensaje por arojasb » Lun Nov 30, 2015 10:20 am

jose rodriguez escribió:Hola Arojabs, si te refieres al ruido, pitido, o zumbido que hace con el motor parado, lo produce el variador, a mi también me lo hace, sobre todo en parado y desaparece según se le va dando mas marcha, cosas de la electrónica, la solución para sacar este ruido na la se.

Saludos

Jose rodriguez
Hola José, si, me refiero al pitido, pero en parado no lo hace, es al mover el stick que es cuando empieza a recibir corriente, y lo hace con los dos motores y varidores que tengo.
Un saludo y gracia por contestar
Antonio Rojas

Avatar de Usuario
araola
Miembro Leal
Miembro Leal
Mensajes: 1304
Registrado: Dom Ago 09, 2009 6:17 am
Ubicación: Ferrol

Re: Ruido en el motor

Mensaje por araola » Lun Nov 30, 2015 11:54 am

Yo no sé explicarlo de otra manera.
Los motores en parado de todo, no pitan ni hacen nada porque no tienen tensión, el problema empieza cuando le aplicas tensión y el motor no gira o gira muy poco a poco, en ese momento el coseno de Fi es muy bajo y el motor hace de reactancia, por eso pita.
Un buen filtro hace que eso se reduzca.

Avatar de Usuario
arojasb
Aficionado
Aficionado
Mensajes: 128
Registrado: Lun Jun 13, 2005 8:57 pm
Ubicación: Sta. Perpetua de Mogoda (Barcelona)
Contactar:

Re: Ruido en el motor

Mensaje por arojasb » Lun Nov 30, 2015 12:10 pm

araola escribió:Yo no sé explicarlo de otra manera.
Los motores en parado de todo, no pitan ni hacen nada porque no tienen tensión, el problema empieza cuando le aplicas tensión y el motor no gira o gira muy poco a poco, en ese momento el coseno de Fi es muy bajo y el motor hace de reactancia, por eso pita.
Un buen filtro hace que eso se reduzca.


Explícalo porfa, el que tengo en el barco lleva los condensadores.
Antonio Rojas

Pere Palma
Aficionado
Aficionado
Mensajes: 27
Registrado: Mar Nov 10, 2015 6:19 pm

Re: Ruido en el motor

Mensaje por Pere Palma » Lun Nov 30, 2015 3:29 pm

No puedo abrir el 2º vídeo.
En el 1r vídeo se ve que empieza a pitar antes de que el eje se empiece a mover, eso significa que ya recibe algo de alimentación ...y el eje no se mueve. No sé si eso es normal o es que de alguna manera se está frenando, forzando el motor y de alguna manera produciendo el ruido. No sé mucho de sistemas de RC pero sí algo de electrónica y de sonido. La primera vez que vi el vídeo me pareció el sonido de algo que está rozando o vibrando. No dices si lo ha empezado a hacer de golpe y antes no lo hacía o lo hace desde el principio. Trata de reducir al mínimo los posibles motivos y descartando cosas. Primero "afloja" el motor y prueba (la vibración del motor podría estar incluso resonando con el chasis). Desmonta el motor y aliméntalo directamente, hazlo funcionar en vacío sin pasar por ningun componente del sistema RC. Te aseguras que el motor en vacío pita o no. Si no pita tampoco significa que no sea el motor, sino que no lo "provoca" el motor. Otra cosa que puedes hacer con el motor completamente desconectado es girar su eje con los dedos y escuchar si se produce algun sonido extraño, de roce o de pieza suelta. Aprovecha para comprobar la cardan, la bocina y el eje, incluso, si tienes algun otro motor, conéctalo provisionalmente al variador a ver si el problema viene por ahí aunque segun el vídeo no lo parece. Al menos esto te debería servir para localizar el problema, que es el primer paso para solucionarlo.

Pere

Avatar de Usuario
arojasb
Aficionado
Aficionado
Mensajes: 128
Registrado: Lun Jun 13, 2005 8:57 pm
Ubicación: Sta. Perpetua de Mogoda (Barcelona)
Contactar:

Re: Ruido en el motor

Mensaje por arojasb » Lun Nov 30, 2015 4:52 pm

Pere Palma escribió:No puedo abrir el 2º vídeo.
En el 1r vídeo se ve que empieza a pitar antes de que el eje se empiece a mover, eso significa que ya recibe algo de alimentación ...y el eje no se mueve. No sé si eso es normal o es que de alguna manera se está frenando, forzando el motor y de alguna manera produciendo el ruido. No sé mucho de sistemas de RC pero sí algo de electrónica y de sonido. La primera vez que vi el vídeo me pareció el sonido de algo que está rozando o vibrando. No dices si lo ha empezado a hacer de golpe y antes no lo hacía o lo hace desde el principio. Trata de reducir al mínimo los posibles motivos y descartando cosas. Primero "afloja" el motor y prueba (la vibración del motor podría estar incluso resonando con el chasis). Desmonta el motor y aliméntalo directamente, hazlo funcionar en vacío sin pasar por ningun componente del sistema RC. Te aseguras que el motor en vacío pita o no. Si no pita tampoco significa que no sea el motor, sino que no lo "provoca" el motor. Otra cosa que puedes hacer con el motor completamente desconectado es girar su eje con los dedos y escuchar si se produce algun sonido extraño, de roce o de pieza suelta. Aprovecha para comprobar la cardan, la bocina y el eje, incluso, si tienes algun otro motor, conéctalo provisionalmente al variador a ver si el problema viene por ahí aunque segun el vídeo no lo parece. Al menos esto te debería servir para localizar el problema, que es el primer paso para solucionarlo.



Pere
Gracias Pere, todo eso esta probado, el video, que no entiendo como no lo puedes ver, es el otro motor que tengo, y esta sujeto con la mano, el ruido es el mismo, solo que el que esta en el barco, suena mas.
Lo curioso es que suenen los dos igual.
Un saludo y gracia de nuevo
Antonio Rojas

Pere Palma
Aficionado
Aficionado
Mensajes: 27
Registrado: Mar Nov 10, 2015 6:19 pm

Re: Ruido en el motor

Mensaje por Pere Palma » Lun Nov 30, 2015 6:18 pm

Hola de nuevo Antonio
El 2º vídeo sólo me da la opción de "bajarlo" pero al fin he podido verlo.

Al menos queda descartado que el problema venga por la parte mecánica del eje y la sujeción del motor. :)
Deduzco por el vídeo que lo sigues conectando al variador y controlándolo a través de la emisora. Habiendo usado otro motor con el mismo resultado casi que queda descartado que los motores sean la causa. Prueba a conectarlo SIN el variador, a ver qué tal (de hecho, mejor si el variador está completamente desconectado). Ya sólo se me ocurre que se trate de alguna interferencia o ruido (electrónico) inducido en el (o por el) variador. Ahí ya me pierdo más :( Comprueba que todos los (-) (contactos negativos) del sistema estan correctamente conectados.

De todas maneras corre por aquí un forero muy activo, Hellmut1956, especializado en cuestiones electrónicas que seguro que estará encantado de echarte una mano.

Siento no haber podido ser de más ayuda :oops:

Pere

Se me olvidó, así que edito...
En los vídeos no se distingue pero, aunque sólo sea por probar, apaga cualquier luz fluorescente que tengas cerca. Por la misma razón, comprueba si hay alguna cosa cerca, un motor, la lavadora, cualquier cosa que pudiera estar generando esa posible interferencia.
Última edición por Pere Palma el Lun Nov 30, 2015 6:30 pm, editado 1 vez en total.

Avatar de Usuario
arojasb
Aficionado
Aficionado
Mensajes: 128
Registrado: Lun Jun 13, 2005 8:57 pm
Ubicación: Sta. Perpetua de Mogoda (Barcelona)
Contactar:

Re: Ruido en el motor

Mensaje por arojasb » Lun Nov 30, 2015 6:27 pm

Pere Palma escribió:Hola de nuevo Antonio
El 2º vídeo sólo me da la opción de "bajarlo" pero al fin he podido verlo.

Al menos queda descartado que el problema venga por la parte mecánica del eje y la sujeción del motor. :)
Deduzco por el vídeo que lo sigues conectando al variador y controlándolo a través de la emisora. Habiendo usado otro motor con el mismo resultado casi que queda descartado que los motores sean la causa. Prueba a conectarlo SIN el variador, a ver qué tal (de hecho, mejor si el variador está completamente desconectado). Ya sólo se me ocurre que se trate de alguna interferencia o ruido (electrónico) inducido en el (o por el) variador. Ahí ya me pierdo más :( Comprueba que todos los (-) (contactos negativos) del sistema estan correctamente conectados.

De todas maneras corre por aquí un forero muy activo, Hellmut1956, especializado en cuestiones electrónicas que seguro que estará encantado de echarte una mano.

Siento no haber podido ser de más ayuda :oops:



Pere
Te agradesco mucho tu interes, el motor lo conecte directamente a la bateria, pero no se aprecia bien, dado que se pone en marcha de repente y diferencia los ruido.
Pondre a toda la familia a escucharlo :lol:
Antonio Rojas

Avatar de Usuario
araola
Miembro Leal
Miembro Leal
Mensajes: 1304
Registrado: Dom Ago 09, 2009 6:17 am
Ubicación: Ferrol

Re: Ruido en el motor

Mensaje por araola » Lun Nov 30, 2015 8:05 pm

El problema esta mas que explicado, el motor aunque no gire tiene tensión, ese motor con 1, 2 o más voltios, no le llegan para girar pero si para excitar las bobinas. Por eso hace ruido.
A que hace menos ruido para atrás que para avante ???.
Hay emisoras que se les puede variar la parábola de aceleración, no se cual es la tuya. Eso se hace para que empiece ya con más tensión, de hecho la reversa tiene una aceleración superior a la de avante.
Pero no entiendo cual es el problema, eléctricamente el motor o el variador no se queman por eso y cuando esta navegando ese sonido tú no lo escuchas seguro.

Avatar de Usuario
arojasb
Aficionado
Aficionado
Mensajes: 128
Registrado: Lun Jun 13, 2005 8:57 pm
Ubicación: Sta. Perpetua de Mogoda (Barcelona)
Contactar:

Re: Ruido en el motor

Mensaje por arojasb » Mar Dic 01, 2015 8:17 am

araola escribió:El problema esta mas que explicado, el motor aunque no gire tiene tensión, ese motor con 1, 2 o más voltios, no le llegan para girar pero si para excitar las bobinas. Por eso hace ruido.
A que hace menos ruido para atrás que para avante ???.
Hay emisoras que se les puede variar la parábola de aceleración, no se cual es la tuya. Eso se hace para que empiece ya con más tensión, de hecho la reversa tiene una aceleración superior a la de avante.
Pero no entiendo cual es el problema, eléctricamente el motor o el variador no se queman por eso y cuando esta navegando ese sonido tú no lo escuchas seguro.
Hola araola, el ruido lo hace en los dos sentido de la marcha.
La emisora que tengo es la Futaba 6EXA que la tengo de los aviones.
Gracias de todas forma, un saludo
Antonio Rojas

Pere Palma
Aficionado
Aficionado
Mensajes: 27
Registrado: Mar Nov 10, 2015 6:19 pm

Re: Ruido en el motor

Mensaje por Pere Palma » Mar Dic 01, 2015 4:09 pm

Al ser reciente mi incorporación al Foro y por puro desconocimiento de muchos de los hilos y trabajos realizados por todos vosotros el otro día cometí un error de bulto al hablar de un solo forero especializado en electrónica cuando hay bastante más gente dedicada a ello. Entre ellos Carptroya, Josechu y el mismo Araola que ja ha respondido varias veces en este mismo hilo. Seguro que me dejo alguno más.

Para todos vosotros mis más sinceras disculpas, mi respeto y mi admiración por vuestro trabajo.

Como aquí lo dije, aquí me disculpo

Gracias a todos

Pere

Avatar de Usuario
arojasb
Aficionado
Aficionado
Mensajes: 128
Registrado: Lun Jun 13, 2005 8:57 pm
Ubicación: Sta. Perpetua de Mogoda (Barcelona)
Contactar:

Re: Ruido en el motor

Mensaje por arojasb » Mar Dic 01, 2015 4:22 pm

Pere Palma escribió:Al ser reciente mi incorporación al Foro y por puro desconocimiento de muchos de los hilos y trabajos realizados por todos vosotros el otro día cometí un error de bulto al hablar de un solo forero especializado en electrónica cuando hay bastante más gente dedicada a ello. Entre ellos Carptroya, Josechu y el mismo Araola que ja ha respondido varias veces en este mismo hilo. Seguro que me dejo alguno más.

Para todos vosotros mis más sinceras disculpas, mi respeto y mi admiración por vuestro trabajo.

Como aquí lo dije, aquí me disculpo

Gracias a todos

Pere
No te preocupes, aquí mientras no se insulte a nadie, ni se hable mal, todos los consejos vienen bien y se agradece. Los nombrados son lo mas de lo mas, aunque hay mas.
Un saludo
Antonio Rojas

Avatar de Usuario
araola
Miembro Leal
Miembro Leal
Mensajes: 1304
Registrado: Dom Ago 09, 2009 6:17 am
Ubicación: Ferrol

Re: Ruido en el motor

Mensaje por araola » Mar Dic 01, 2015 6:36 pm

No te preocupes, todo lo que se hace de buena fe, en este foro es bien recibido.

Avatar de Usuario
josechu
Miembro Leal
Miembro Leal
Mensajes: 1398
Registrado: Mar Oct 20, 2009 6:14 pm
Ubicación: Fuenlabrada (Madrid)

Re: Ruido en el motor

Mensaje por josechu » Sab Dic 05, 2015 4:37 pm

Estimado Pere,
aunque me hayas aludido en tus comentarios, por mi parte no hay ningun problema,

bienvenido a bordo,
Última edición por josechu el Dom Dic 06, 2015 9:09 am, editado 1 vez en total.

Avatar de Usuario
josechu
Miembro Leal
Miembro Leal
Mensajes: 1398
Registrado: Mar Oct 20, 2009 6:14 pm
Ubicación: Fuenlabrada (Madrid)

Re: Ruido en el motor

Mensaje por josechu » Sab Dic 05, 2015 9:29 pm

. :)

lintymerida
Recién Llegado
Recién Llegado
Mensajes: 2
Registrado: Mié Oct 12, 2016 1:25 am
Ubicación: Valencia

Re: Ruido en el motor

Mensaje por lintymerida » Mié Oct 12, 2016 1:33 am

creo que tiene razon jose rodrigez :o

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado